스팀 어크 오딧세이 프레임 드랍 문제 원인이 뭘까요

오리영 8 120 1

어크도 그렇고 다른게임들도 그렇고 하다보면 중간중간 CPU, GPU 사용이 미친듯이 떨리네요

프레임도 거의 20프레임 까지 내려가구요... 잠깐 알트텝으로 내렸다가 올리면 괜찮아지구요...

계속 그러는 것도 아니고 간혈적으로 그러니 원인을 찾기가 힘듭니다.

분명 국민오버 후에 링스도 잘 통과하고 메모리 테스트도 잘통과했는데 말이죠ㅜㅜ파스 점수도

다른 분들과 비슷하니 제품 자체의 문제는 아닌것 같고 ..ㅜㅜ

최근에 RTX2080으로 바꾸면서 병목현상 때문에 그런건지 갈피를 못 잡겠네요 도와주세요

 

현사양

CPU : 라이젠 5 1600 

(3.7 오버, 1.248V. 기쿨로 퍼포먼스 세팅해서 돌립니다.게임중에 70도 밑으로 나오고 링스 10회시 최고91도)

M/B: Asrock ab350m pro4 (최신 바이오스 설치)

RAM: 삼성 8기가 19200 *2 (B,C다이 3200 오버클럭에 16,18,16,38, 1.3V / 존스보2 방열판사용)<- 혹시 bank cycle time이 74 인게 문제 일까요..전압은 국민오버로 1.35 주려고했는데 1.35치니깐 빨간글씨나오길래 빨간글씨안나오는 1.3으로 했습니다.

GPU: 기가바이트 RTX2080 gaming D6

P/U: 시소닉 포커스 750W 플레티넘

모니터: LG 850F QHD 144Hz

 

이정도 입니다. 게임 중 온도를 봐도 70도를 잘 넘지 않는데(모든 시스템) 왜 갑자기 프레임 드랍이 일어나는걸까요...

예전에 1050ti쓸때는 QHD프레임이 아예 잘안나와서 없었던 현상을 돈들이고 겪으니 짜증이 밀려오네요ㅠㅠㅠ

 

결국 답은 2700X+X470 gaming7+수냉 가는수 밖에 없는걸 알지만...하나씩 바꿔가려구요

페이스북에 공유 트위터에 공유 구글플러스에 공유 카카오스토리에 공유 네이버밴드에 공유

작성자

현재 레벨 : 샛별 오리영  회원
96 (97%)

등록된 서명이 없습니다.

    댓글 : 8
DewiAngel  
어크는 수직동기화 키는게 좋다고 들었어요 한번해보세요
오리영  
[@DewiAngel] 어제 부터 수직동기화 적응형으로 했는데 조금 나아진거 같습니다~ㅎㅎ아직 좀 더 해봐야 할거같아요
최복치  
그래픽 옵션 너무 높게 잡은 게 아닐까 하네요. 무조건 타협해야 합니다.
RTX로 QHD 돌린다고 풀옵잡으신 거 아니죠..?
어크 오디세이가 요구사양이 엄청난 게임이라 QHD 정도면
옵션 높게 잡는 순간부터 프레임이 잘 나오진 않을 거에요.

8700k 4.8 오버하고 1070 ti 로 QHD 사용중인데
기본 상옵으로 평균 60프레임 나오더군요. (최저프레임 40)

프레임 제일 많이 깎아먹는 게 안개/구름/그림자/안티 요 4개입니다.
오리영  
[@최복치] 구름 낮춘 풀옵이에요ㅠㅠ 저도 평균은 60대 중반인데 갑자기 확 떨어졌다가 한 5초정도 후에 다시 정상화 되는 현상이 생기더라구요...가끔 오버워치할때도 144찍다가 20까지 뚝떨어졌다가 다시 회복되고...계속안나오면 세팅을 타협하면되겠지만 잠깐씩 마치 스로틀링 걸리는거처럼 그러니 답답하네요ㅠㅠ 심지어 온도도 60대인데..라이젠이 문제인걸까요ㅜㅜ
청춘법사박병태  
제 구컴이 i7 6870k/RAM16G/GTX980 인데도 이걸로 프렘 40~60뽑으면서 겜했거든요.
내부옵션 세팅 문제같습니다. 가령 윗분이 말씀하신 것 처럼 리얼한 구름옵션이 그렇게 쓰잘데기 없다고...
어크옵션 세팅법이 여기저기 나오니까 세팅맞추시면 잘 나올거 같습니다.
오리영  
[@청춘법사박병태] 60이상으로 프레임 잘뽑다가 순간 한 5초정도 20까지 떨어지면서 불안정해지는(?)것도 세팅 문제일까요?ㅠㅠ 차라리 계속 저프레임이면 옵션타협을 할텐데 60~100왔다갔다하다가 20까지 뚝떨어졌다가 다시 회복하고...ㅠㅠ한번 저옵션으로 돌려봐야할거같아요..그래도 그러면 뭔가 문제가 심각한거겠죠?ㅜ
아랑아  
음... 메인보드 최신바이오스가 모두 좋은게 아닙니다... 내릴 수 있다면 바이오스 버전을 이전 버전으로 내려보심이 어떨까요?
종종 최신 바이오스 때문에 떨어지는 경우도 본적이 있어서...
그래도 안되면 엔비디아 드라이버를 베타드라이버를 쓰더라도 더 최신으로 올려보심이 좋죠;;
오리영  
[@아랑아] ㅇㅎ...바이오스 문제일수도 있겠군요. 엔디비아 드라이버는 항상 최신으로 업뎃중이어서요. 생각해보니 2700x로 가볼거라고 미리 바이오스 업뎃한이후부터 발생한거 같기도 하네요. 감사합니다~
분류 제목
페이스북에 공유 트위터에 공유 구글플러스에 공유 카카오스토리에 공유 네이버밴드에 공유