1. 공식 마케팅 활동이 아닌 무허가 바이럴 마케팅 활동 적발 시 즉각 회원 권한 박탈 및 닉네임 공개
  2. 저작권법에 따라 대한민국 언론/매체/커뮤니티 기사 일부/전문 게재 금지하며 오직 URL 링크만 허용
  3. 개인 유튜브 채널, 방송 등 홍보성/수익성 유튜브 영상 업로드 금지
  4. 신고 사유에 포함되지 않음에도 감정적/무분별한 신고 기능 사용 시 제재
  5. 국내 특정 업체를 대상으로 무분별한 칭찬/비난글 금지, QM 판단하에 사실관계 수준에 따라 제한적 허용

커세어 커맨더프로 쓰시는 분들 이런 문제 없나요?

thevub 5 112 0

안녕하세요.

우선 제 시스템은 하단에 소개와 같이,

커세어 일체형수냉, 커세어 램, 그리고 커세어 시스템쿨러 6개를 커맨더프로에 연결해서 쓰고있습니다.

 

근데 간헐적으로 USB가 전체 해제됐다가 연결되는 "띠링~ 띠리링~" 하더라구요.

처음에는 별로 신경안썼는데, 계속 이러다보니 어딘가가 문제 있는게 아닌가싶어서 인터넷을 많이 찾아봤습니다.

 

USB가 띠링 띠리링~ 하는동안, 시스템쿨러 6개의 LED가 꺼졌다가 다시 켜집니다. 한 1초 정도의 시간 될거에요.

아마 LED만 꺼진게 아니라 팬도 멈출텐데 팬은 1초만에 바로 멈추는게 아니니 육안으로 확인은 불가능하지만,

팬도 멈췄다가 다시 돌아가는 것 같아요.

 

이 문제가 저 뿐만이 아니라 인터넷에서 다른 사람도 이 문제로 스트레스 받아하는 분도 있었고,

해외 구글링을 해보니 꽤나 많이 corsair commander pro issue로 plug/unplug, connect/disconnect 라는 단어로

이런 문제가 있는 것 같더라구요.

 

우선 제가 100% 확신까진 아니지만,

이걸 왜 커맨더프로의 문제로 생각을 하냐면(제품 불량을 의미하는 것은 아닙니다.)

 

지금의 리안리 케이스를 사용하기전엔, 써멀테이크 P-3 케이스를 사용했습니다.

시스템 쿨러를 못 달아서 온도가 높아서 리안리로 바꾼건데요.

 

이전에 P-3 케이스를 사용할 때도 CPU 일체형수냉, 커세어 램은 사용하고 있었습니다.

이때는 USB 연결/해제음을 들어본 적이 없습니다.

케이스를 바꾸면서 커세어 시스템쿨러와 커맨더프로를 설치하고나서부터 생긴 문제입니다.

 

 

그래서 여기저기 찾아본 결과,

이런 문제를 이야기하는 분들의 공톰점이 X570 보드 사용과 커세어 램 사용이였습니다.

 

여기서 궁금한 점은,

혹시 본인 시스템이 인텔이고, 커맨더프로를 사용하는 분들 중에는 이런 문제를 겪으시는 분들이 없냐는건데요.

 

다시 본론으로 와서,

보드 문제로 삼아서 보드를 테스트해보기에는 너무 번거롭고,

제가 위에 공톰점에 커세어 램 사용이라고 적은 이유는 이걸 찾았습니다.

 

2003obj___1879976635.jpg

지식인에서 발췌한 것인데요.

사실 이걸 보고나서 해외 구글링을 해봤다는게 순서가 맞습니다.

 

해당 문제를 겪는 분들은

X570보드, 커세어 램, 커세어 커맨더프로를 사용하고 있었습니다.

 

일부 기타 커뮤니티 답안에는 바이오스 초기화, 윈도우 클린설치, USB3.1설치 등등 있었으나,

제가 다 해봤지만 그건 100% 해결법은 아니였습니다.

 

물론 iCUE 말고 구형 커세어 링크를 사용해보란 방법도 다 해봤지만 해결되지 않았구요.

 

 

그래서 위에 말씀드렸다시피, 보드를 테스트하기엔 일이 보통이 아니라서,

오늘 사무실에서 쓰는 8GB 시금치 램을 집에 가서 커세어 램과 바꿔끼고 테스트를 해볼 예정입니다.

 

그리고 소리가 해결된다면, 커세어 램 처분하고 다른 램 사려구요.

 

 

혹시 저와같은 문제 겪으시는 분 없으신가요?

페이스북에 공유 트위터에 공유 구글플러스에 공유 카카오스토리에 공유 네이버밴드에 공유 신고

작성자

현재 레벨 : 세레스 thevub  회원
330 (43.5%)

the vub
CPUAMD RYZEN 7 3700X (마티스)
MainboardASUS PRIME X570-PRO/CSM STCOM
RAMG.SKILL DDR4 16G PC4-28800 CL16 TRIDENT Z ROYAL SILVER (8Gx2)
VGAGALAX Geforce RTX 2070 SUPER Hall Of Fame D6 8GB 10th Anniversary Edition
SSD[WD] BLACK SN750 M.2 2280 500GB
PSUCORSAIR RM750x WHITE 80PLUS GOLD
CaseLIAN LI PC-O11 Dynamic
CoolerASUS ROG STRIX LC 360
OS Microsoft Windows 10 Home

    댓글 : 5
볼트로이  
그 연결방식이 혹시 메인보드 USB 2.0 헤더에 연결되는 방식이 맞다면
이게 커세어 뿐만 아니라 일부 제품에서도 동일한 증상이 나타나는데 USB헤더에서 보내주는 전력이 부족해서 그렇습니다.
USB 헤더가 두개 있다면 나머지 하나에 연결하시거나 USB 헤더를 늘려주는
https://quasarzone.co.kr/bbs/board.php?bo_table=qc_qsz&wr_id=235073
이 제품을 사용해서 해결 보시는 분들이 좀 많아요 해당 제품에 추가 보조전원이 같이 들어가서요 ( 크라켄 Z73시리즈가 특히 그렇습니다.)
thevub  
[@볼트로이] 아 저도 전력부족인가..싶긴했는데, 보드 보조전원이 8+4까지 되는데도 그거와 별개로 부족한가보군요 ㅜㅜ
볼트로이  
[@thevub] 네 그거랑은 별개입니다
레이무  
전력부족 같습니다
제가 비슷한 현상이 있었는데
느즈스트의 유전원 9핀허브 다니까 싹 사라졌습니다.
thevub  
[@레이무] 윗분도 느즈스트 말씀하시고, 느즈스트가 있어야할 것 같네요. 감사합니다!
분류 제목
페이스북에 공유 트위터에 공유 구글플러스에 공유 카카오스토리에 공유 네이버밴드에 공유